Home Technical Support

FactSet Communication Error ID 1011 (EID 1011)

Symptom

FactSet Communication Error ID 1011 is displayed when starting FactSet Workstation and the License Agreement fails to load or acceptance cannot be verified:

Cause

1. The FactSet username and/or serial entered are incorrect.

2. There was issue with accessing https://*.factset.com.

3. FactSet did not receive a valid response back from the FDSAdmin service.

Resolution

Ensure the FactSet username and serial number entered are both correct. Verify there are no additional spaces or charaters contained within the username or serial number.

If you continue to experience FactSet Authentication Error ID 1011, then:

  • Ensure the computer is connected to the Internet and can access external websites in a web browser.
  • Ensure a VPN connection is established, if one is required.
  • If a VPN connection is established, temporarily disconnect or disable the VPN connection, if possible, and verify if the issue persist.
  • Restart the computer or virtual machine, if possible.
  • Ensure the FactSet connectivity requirements have been added to the allow list on all HTTPS inspection points, such as firewalls, web proxies, and VPN concentrators for optimal performance and to avoid FactSet traffic from being decrypted, scanned, or blocked:
    1. Click on the following link https://support.factset.com/
    2. Click SAVE (exe) under the ‘FactSet Troubleshooting Utility 3’ section and FactSetTroubleshootingUtility.exe will be downloaded.
    3. Run FactSetTroubleshootingUtility.exe.
    4. Select Test HTTPS (HS) Connectivity under the Connectivity - FactSet Workstation section.
    5. Click Run Selected Items
    6. If any of the results should fail, the FactSet connectivity requirements will need to allowed
  • Reset FactSet Workstation using the FactSet Troubleshooting Utility Advanced option Reset Workstation Credentials and Clear Update Files:
    1. Close FactSet Workstation, Microsoft Excel, Word, PowerPoint, Outlook, OneNote, Adobe Reader and Acrobat.
    2. Click on the following link https://support.factset.com/
    3. Click SAVE (exe) under the ‘FactSet Troubleshooting Utility 3’ section and FactSetTroubleshootingUtility.exe will be downloaded.
    4. Run FactSetTroubleshootingUtility.exe
    5. Click Advanced
    6. Click Run for Reset Workstation Credentials
    7. Click Finish
    8. Click Advanced
    9. Click Run for Clear Update Files
    10. Click Finish and then close the FactSet Troubleshooting Utility.
    11. Once complete, start FactSet Workstation and login when prompted.
  • Uninstall and reinstall FactSet Workstation, and then complete the following instructions before starting FactSet Workstation:
    1. Close FactSet Workstation, Microsoft Excel, Word, PowerPoint, Outlook, OneNote, Adobe Reader and Acrobat.
    2. Click on the following link https://support.factset.com/
    3. Click SAVE (exe) under the ‘FactSet Troubleshooting Utility 3’ section and FactSetTroubleshootingUtility.exe will be downloaded.
    4. Run FactSetTroubleshootingUtility.exe
    5. Click Advanced
    6. Click Run for Reset Workstation Credentials
    7. Click Finish
    8. Click Advanced
    9. Click Run for Clear Update Files
    10. Click Finish and then close the FactSet Troubleshooting Utility.
    11. Once complete, start FactSet Workstation and login when prompted.

If you continue to experience issues, please locate the FactSet Add-in Manager blue and white plus sign icon within the Windows taskbar tray and select Send Diagnostic Report, and then contact FactSet Support